В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Neder
Neder
14.03.2023 21:22 •  Информатика

Написать программу в паскале пользователь вводит число с клавиатуры. если оно четное, вывести "четное", если нечетное, вывести "нечетное". если меньше 1, вывести "число неверное, попробуйте ещё раз"

Ответ:
Kirillsveta0103
Kirillsveta0103
16.09.2020 21:15
Program Z1;
uses crt;
var a,i:integer;
begin
for i:=1 to 5 do {можно вводить 5 чисел подряд}
begin
write('Vvedite chislo -> ');readln(a);
if a<1 then writeln('Ne verno, poprobui eshe raz') else
if a mod 2=0 then writeln('-> Chetnoe') else writeln('-> Nechetnoe');
end;
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?