Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
школа5553
12.06.2022 06:41 •
Информатика
Паскаль составьте программу, которая заменяет в строке s слово "мама" на слово "папа" пример ввода: мама играет с ребенком. пример вывода: папа играет с ребенком.
Ответ:
Кай131
02.10.2020 23:08
Var
i:integer;
s:string;
begin
readln(s);
i := Pos('мама', s);
if i > 0 then
begin
Delete(s, i, 4);
Insert('папа', s, i);
end;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
robdars
22.11.2020 13:59
Какие программы управляются мобильными телефонами...
alina1923
28.06.2020 08:34
ЧЕНЬ Команди виконуються послідовно, кожна наступна після завершення попередньої і виконується тільки один раз – це структура......
salixova
27.12.2022 06:46
Составьте программу рисования фигур. Задание 3...
dashapetiaeva
26.11.2020 15:18
Пайтон: Ринкова ціна на посібники у гривнях така: з інформатики 45, географії 53, істо piї - 40, хімії - 47. Складіть програму ви значення мінімальної і максимальноï цiни по...
KeDres
07.09.2021 00:20
Будинок Ярослава розташований на пагорбі на відстані 200 м від школи на двох ділянках маршруту до школи Ярослав рухається вгору нарешті ділянках він іде вниз коли йде до школи...
zakharskaoye07y
07.08.2021 05:44
НУЖНА... Какое произведение М.Ю. Лермонтова вам запом- нилось больше всего? Почему?...
Тогжан11111111
03.12.2021 06:09
Решите плз.На мои решения не обращайте внимания...
ЭлинаКутлуюлова
25.03.2020 04:31
10*(1/5)²-12*1/7= дайте ответ...
Volovoy00T
06.10.2021 11:33
Характерные художественные детали ольги лариной...
evgenypuchnin2
24.06.2020 08:07
Морфологический разбор полный...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i:integer;
s:string;
begin
readln(s);
i := Pos('мама', s);
if i > 0 then
begin
Delete(s, i, 4);
Insert('папа', s, i);
end;
writeln(s);
end.