В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Anonumus671
Anonumus671
06.10.2022 09:55 •  Информатика

Написать программу паскаль ввода с клавиатуры двух чисел и вывода на экран меньшего из них"

Ответ:
пороло1
пороло1
06.08.2020 21:19
Uses Crt; 
var n1, n2, min: integer;
begin 
ClrScr; 
Write (' n1 = '); ReadLn (n1); 
Write (' n2 = '); ReadLn (n2);
 if (n1<n2) then min:=n1 else min:=n2; 
WriteLn;
 WriteLn(' Min = ', min); 
ReadLn;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?