В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составьте программу которая находит произведение квадратов чисел от 1 до 5

Ответ:
Igrilla19990
Igrilla19990
02.10.2020 23:06
Var a,i:integer;
begin;
a:=1;
while i<>5 do
begin;
inc(i);
a:=a*sqr(i);
end;
writeln(a);
end.
0,0(0 оценок)
Ответ:
malka75
malka75
02.10.2020 23:06
///Java
class Main {
public static void main(String[] args){
int a = 1;
for (int i = 1; i < 6; i++)
a *= Math.pow(i, 2);
System.out.println(a);
}
}

Проверка:
$ java Main.java
14400
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?