Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
win66123
17.08.2022 11:45 •
Информатика
Составьте программу которая выводит таблицу значений функции у=4х-5 вычисленных в каждой точке х на отрезке [5; 10] с шагом 0.5
Ответ:
Про100карина666
07.09.2020 07:53
//это уже интереснее
//Pascal ABC.NET Версия 2.2 Сборка 790
var x,y:real;
begin;
x:=5;
repeat
y:=4*x-5;
writeln('if x=',x,' then y=',y);
x:=x+0.5;
until x=10.5;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
diankapivkach
23.02.2022 06:28
У клітинці К8 знаходиться формула:=Е5+$С3. Запишіть, який вигляд матиме ця формула, якщо її скопіювати у клітинку: а) С9;; в) В4; д) D8; є) I2; б) К7; г) Е9; е) Т23; ж) F5....
danilru940Vova
29.01.2020 04:41
РЕШИТЕ! ЖЕЛАТЕЛЬНО 6 и 5 зажание...
праллель
20.07.2022 04:07
Как можно на сайте по другому назвать раздел обо мне на сайте? Никак не могу придумать ...
марина1925
31.03.2021 15:00
Компьютер имеет память 512мб. Количество битов...
Alina666999C
20.01.2023 07:12
... Определите результат переменной f после выполнения алгоритма...
wolfe8
04.03.2021 16:21
подпиши составные части фильтра, слова доя справок,дно бутылки,крупный песок,мелкий песок,ватный диск,верх бутылки,камни 3класс...
maksik1324
23.02.2020 03:03
Как картинки с изображением истории блудного сына связаны с сюжетом повести? Чему учит эта история?...
rf2048111111ozt4z7
23.02.2020 03:03
5. Работаем в парах. Задайте друг другу вопросы. Как 1) Кто выдаёт книги в библиотеке?2) Кто берёт книги в библиотеке?3) Что задано на дом по русскому языку?4) Кто имеет...
Arina4dyuzhova
16.06.2021 13:56
Write questions . Answer them ...
никтошшшников
12.02.2021 06:01
Укажите предложения в которых нужно обособить причастие оборот Дарья стояла среди разбросанных по комнате вещей за столом рылся в книгах приехавшие недавно из станции счетовод...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
//Pascal ABC.NET Версия 2.2 Сборка 790
var x,y:real;
begin;
x:=5;
repeat
y:=4*x-5;
writeln('if x=',x,' then y=',y);
x:=x+0.5;
until x=10.5;
end.