В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
goooll
goooll
20.01.2023 20:13 •  Информатика

Нужно составить программу для паскаля по данной : определить сколько процентов в сутки спит человек.

Ответ:
belakova
belakova
26.05.2020 17:50

var a,t: real;

begin

write('vvedite kolichestvo chasov, kotoroe spit chelovek');

readln(a);

t:=(a*100)/24;

write('chelovek spit ',t:2:0,'%');

readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?