В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
svetlanavikuli
svetlanavikuli
28.02.2022 01:37 •  Информатика

Составить программу: а) вычисления значения функции у = 7х2-3х+6 при любом значении х; б) вычисления значения функции х = 12а2+7а–16 при любом значении а.

Ответ:
УЧииНИК
УЧииНИК
26.05.2020 17:36

Program Program1;
var
x,y:real;
begin
write('Введите x: ');
readln(x);
y:=7*SQR(x)-3*x+6;
writeln('y=',y);
end.

 

 

Program Program2;
var
x,a:real;
begin
write('Введите a: ');
readln(a);
x:=12*sqr(a)+7*a-16;
writeln('x=',x);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?