Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
9999Ksenya999
24.10.2021 00:17 •
Информатика
Вывести массив из 10 положительных целых чисел. отобразить на экране элементы массива, а рядом строку из звездочек равно значению элемента массива
Ответ:
zarraban
16.09.2020 18:17
Var ar:array[1..10] of integer;
i,j:integer;
begin;
randomize;
for i:=1 to 10 do
begin;
ar[i]:=random(1,27);
write(ar[i],' ');
for j:=1 to ar[i] do
write('*');
writeln;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
smasa3450
05.10.2022 19:05
Выберите вариант, в котором объем памяти расположены в порядке возрастания 1)10бит,20бит,2байти,1кбайт,1010байт 2)10бит,20бит,2байта,1010байт,1кбайт 3)10бит,2байта,20бит,1010байт,1кбайт...
CailiVinchisiter
22.08.2020 15:05
Даны две точки на плоскости. определите, какая из них находится ближе к началу координат....
XefforyGR
16.10.2020 19:13
Что из этого периферийные устройства-игровая консоль,ноутбук,центральный процессор,сенсорный экран(тачскрин),оперативная память,веб-камера...
lyubashabelyaeva
15.02.2021 00:43
Определите информационный объем сообщения тетрадь , записанного с 64 символьного алфавита (кавычки не учитывать)...
kosmoz2005
13.09.2022 00:26
Определите количество символов в сообщении, алфавит которого состоит из 16 символов, информационный объём равен 788 бит (с решением)...
ololshka2016
13.09.2022 00:26
Вычислите зарплату работника при почасовой оплате, если известно, что тарифная ставка за 1 ч равно а р. , а количество отработанных часов в месяц равно b (решить в паскале)...
doriii72
10.04.2022 00:30
Каковы будут значения переменных x и y после окончание цикла...
варечканяшечка
21.04.2021 16:34
Долгое время под числом понималось только натуральное число(собрание единиц), полученное в результате счета. новое определение числа было дано впервые ученым исааком ньютоном...
birdibir
21.04.2021 16:34
На окр отмечены точки a и b так, что меньшая дуга ab равна 168 градусов . прямая bc касается окр в точке b так, что угол abc острый. найдите угол abc. ответ дайте в градусах...
аааааа102
21.04.2021 16:34
4. два действительных числа х и у выбирают наудачу так, что |х| ≤ 3, |у| ≤ 5. какова вероятность того, что дробь х/у окажется меньше 1?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i,j:integer;
begin;
randomize;
for i:=1 to 10 do
begin;
ar[i]:=random(1,27);
write(ar[i],' ');
for j:=1 to ar[i] do
write('*');
writeln;
end;
end.