Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Masha2281337
07.11.2021 11:02 •
Информатика
Составьте программу вычисления суммы кратных чисел 7 в диапазоне от 1 до 100
Ответ:
Nikaslavnikova
16.09.2020 18:13
Var
sum, i : Integer;
Begin
sum:=0;
For i:=1 to 100 do If i mod 7 = 0 then sum:=sum+i;
Writeln(sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ggimat203
26.02.2021 10:40
Составить блок-схему вычисления площади и периметра треугольника, если известны длины трех его сторон. Входные данные: a, b, c (длины сторон треугольника); Выходные данные:...
22916
29.08.2021 05:13
Сколько различных комбинаций единиц и нулей может быть записано в одном байте? объясните, каким образом можно использовать эти комбинации для обозначение букв и цифр?...
сьдвщы
30.04.2020 23:48
Решить нужно решение словесное описание алгоритма сложения двух обыкновенных дробей a/b и c/d...
холера663
30.04.2020 23:48
Закодируйте в двоичной форме свою фамилию, записанную латинскими буквами, используя таблицу кодировки ansi. (20 ) закодируйте короткую фразу на языке. укажите таблицу и...
mgolubev13
02.02.2021 22:38
1. правильно запишите выражение 4×4=20....
koshka26
02.02.2021 22:38
Запишите наибольшее пятизначное число в двоичной системе счисления и определите его десятичный эквивалент....
nikitalandsberg
02.02.2021 22:38
Упорядочите следующие числа по убыванию: 61*10, 73*8, 111111*2, 46*16....
syrok20031812
22.07.2022 22:42
СОР по информатике за 2 четверть, 9 класс 1 из 10 Ноутбук Ультрабук Производит Acer D-1 hdd, SSD, 800 Intel По какому полю была выполнена фильтрация данных? Производитель...
диляра85
21.02.2022 00:18
По предложенному началу составьте предложения,используя в качестве сказуемого начальную форму глагола в случае необходимости для связи подлежащего и сказуемого используйте...
ilyafedoseev
21.02.2022 00:18
Выражение ab/16: a/2b можнт представить в виде дроби: 32/b 1/8b a2/32 b2/8...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
sum, i : Integer;
Begin
sum:=0;
For i:=1 to 100 do If i mod 7 = 0 then sum:=sum+i;
Writeln(sum);
end.