В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vladys4u
vladys4u
15.04.2021 13:30 •  Информатика

Написать программу в pascal! заполнить массивы а[1: 15] и в[1: 15] случайными числами от 0 до 100. создать массив с[1: 15], элементами которого является сумма соответствующих элементов массивов а и в (т.е. c[1]=a[1]+b[1]; c[2]=a[2]+b[2]; и т.д.)

Ответ:
daryakotyukova
daryakotyukova
16.09.2020 17:58
Program massiv;
var
A:array[1..15] of integer;
B:array[1..15] of integer;
C:array[1..15] of integer;
i:integer;
begin
randomize;
For i:=1 to 15 do begin
A[i]:=random(101);
B[i]:=random(101);
C[i]:=A[i]+B[i];
writeln(C[i]);
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?