Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
mygalmaksim
19.06.2022 19:12 •
Информатика
10 ! напечатайте числа в виде таблицы (т.е. написать программу в паскале) 3 3 3 3 3 3 3 3 3
Ответ:
grigorievatany
25.08.2020 01:43
Var n,i,j:integer;
begin
readln(n);
for i:=1 to n do
begin;
writeln;
for j:=1 to n do
write(n:3);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
elizawetailjin
05.09.2022 22:51
Складіть проект, у якому виконавець 4 рази зіграє деяку мелодію, якщо буде натиснуто клавішу пропуск, або переміститься на 100 кроків униз, якщо буде натиснуто клавішу...
diassultanov1
27.12.2020 07:59
Как можно передать команду процессору?...
zhannursadykbek
10.11.2020 01:06
1.Repeat имеет значение? 1.Цикл после. 2.Цикл до. 4.Цикл во время. 2.Условие-это? 1.Логическое выражение;пока оно истинно,выполняется тело цикла. 2.Логическое выражение;пока...
AlinaAlina110624
18.08.2022 10:07
Заполни пропуски в программе.Вывод на экран кубов чисел от 13 до 3.var? :integer;beginfor m:= ? downto ? dowriteln (m*m*m);readln;end....
kkksun
24.01.2023 00:47
Необходимо составить блок схему нахождения позиции буквы в слове. хотя бы объясните, что значит нахождение позиции буквы в слове ?...
йцукенг27
24.01.2023 00:47
1)сколько кбайтов составляют 2¹⁷ битов? 2)сколько мбайтов составляют 2²⁹ битов? 3)сколько мбайтов составляют 2¹⁵ кбайтов...
Masha0501
26.03.2021 00:55
По pascal. 1. в массиве а[n] занесены натуральные числа. найти сумму тех элементов, которые кратны данному к. 2. в целочисленной последовательности есть нулевые элементы....
dashagokova20000000
20.10.2020 20:51
1. текст, содержащий 150 страниц (на каждой странице 32 строки по 64 символа) закодирован в 16-битной кодировке. определите информационный объем текста в кбайтах. 2....
dashafns29
29.06.2021 00:46
вас, нужно перевести: 1) число 110011 из двоичной в восьмиричную, десятеричную, шестнадцатиричную 2)число 712 из восьмиричной в двоичную, десятичную, шестнадцатиричную...
operat0r
05.03.2023 02:30
Установите последовательность событий:1.Образование Джунгарского ханства2.Гибель Хакназар хана 3.Катаганское побоище 4. Состоялся курултай в Каракумах, 5. Орбулакское...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(n);
for i:=1 to n do
begin;
writeln;
for j:=1 to n do
write(n:3);
end;
end.