Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
PolinaReyblogger
22.01.2022 03:35 •
Информатика
Дана последовательность из n чисел.написать программу которая подсчитывает количество отрицательных чисел в последовательности.
Ответ:
Hist18
02.10.2020 22:55
Var a,s,i,n:integer;
begin;
randomize;
readln(n);
writeln('False array:');
for i:=1 to n do
begin;
s:=random(-10,10);
writeln(s);
if s<0 then inc(a);
end;
writeln('Result:',a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
UlianaTir
04.12.2021 03:43
Укажите полное имя файлов 5 класс информатика...
KattyDark010203
23.01.2023 06:08
Создать базу данных в open server, кто разбирается в этом, пишите - договоримся...
vool23
01.10.2021 03:43
8. заданы размеры а, в прямоугольного отверстия и x, y, z кирпича. определить, пройдет ли кирпич через отверстие. надо через javascript,...
adilet2017
01.10.2021 03:43
Напишите программу для вычисления суммы трёх слагаемых...
Danilalmaz
01.10.2021 03:43
Не могу создать прграмму солдат хочет купить w бананов в магазине. ему надо заплатить k долларов за первый банан, 2k долларов — за второй и так далее (иными словами, за i-й банан...
zhenya270346
13.02.2022 08:16
Язык c++. как оформлять тело цикла, условия и т.д. без фигурных скобок? например: if( 1 == 1 ) k++; или if( 1 == 1 ) k++; или if ( 1 == 1 ) k+; и еще много вообще, как вы оформляете...
мага092
14.03.2023 13:48
Что делать на компьютере вылезает командные строки одна за другой и так 43 минуты...
Юлия0753
04.12.2022 01:28
напишите сообщение об основной позиции пальцев на клавиатуре только не надо картинку.....
Doshatop
04.12.2022 01:28
Синформатикой вычислить сумму данных чисел в заданной системе счисления. (1000110)2, (101111)2 (1011101)2, (110110)2...
dubay080p0drxr
04.12.2022 01:28
Свободное место на sd-карте составляет 10 мбайтов. сколько страниц текста поместится на ней, если на странице 32 строки по 32 символа?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin;
randomize;
readln(n);
writeln('False array:');
for i:=1 to n do
begin;
s:=random(-10,10);
writeln(s);
if s<0 then inc(a);
end;
writeln('Result:',a);
end.