Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Lisakwon
28.07.2021 21:18 •
Информатика
Составить программу. дан массив,состоящий из 5 элементов а( элемента меньше 10).найти произведение элементов данного массива
Ответ:
yasmina2534
31.07.2020 09:22
Var
m : array[1..5] of Byte;
i : Byte;
R : Longint;
Begin
R:=1;
For i:=1 to 5 do
Begin
Readln(m[i]);
R:=R*m[i];
end;
Writeln('Произведение = ',R);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
LeadingLady
16.02.2021 22:14
При копировании формулы из ячейки в4 в ячейку d7 в последнюю была занесена формула =е7+8. что было записано в ячейке в4?...
оооопп
22.07.2021 05:01
Для узла с ip-адресом 220.128.114.142 адрес сети равен 220.128.64.0. чему равен третий слева байт маски? ответ запишите в виде десятичного числа....
Tiiiddj
18.05.2020 22:37
В PascalABC для работы с графикой в программе записывается команда...a) uses crt;6) uses robot;B) uses drawman;r) uses graphabc;...
Polinaqryp
04.03.2022 17:40
ВО ИЗ ДОМАШНЕГО ЗАДАНИЯ ПО ИНФОРМАТИКЕ! НЕ УДАЛЯЙТЕ ЕГОКто управляет работой форума? ...
natilis
15.03.2020 04:11
Дано трехзначное число, найди число сотен, десятков, единиц. Найди сумму цифр трехзначного числа. Найди произведение цифр трехзначного числа. ЯЗЫК PHYTON!...
as79118487190
10.09.2021 01:54
решить я незнаю инфоматику...
dashadoray22070
17.04.2020 18:15
3213123131231231231231231231222222222222222222222222222222222222222222222...
1234567Саша
20.03.2023 00:33
Какие результаты дает Программа? a = 3 b = a a = a + 2...
leo310106
16.05.2022 19:16
4 задание ввод и вывод чисел...
lerailina30040
09.02.2023 07:18
Информатика-это наука а) о расположении информации на технических носителяхб) о сортировке данныхв) о методах сбора, обработки, передачи и хранения информации г) о применении...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
m : array[1..5] of Byte;
i : Byte;
R : Longint;
Begin
R:=1;
For i:=1 to 5 do
Begin
Readln(m[i]);
R:=R*m[i];
end;
Writeln('Произведение = ',R);
end.