Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
olgaluppo
11.01.2022 21:08 •
Информатика
Водномерном массиве х(15) найти количество элементов, удовлетворяющих условию –0,5< sinxi ≤ 0, минимальный элемент.
Ответ:
LikaKotik666
19.08.2020 06:54
Var
X : array[1..15] of Real;
i : Byte;
Begin
n:=0;
For i:=1 to 15 do
Begin
Readln(X[i]);
If (sin(X[i])>-0.5) and (sin(X[i])<=0) then n:=n+1;
end;
Writeln(n);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Дженнифер878
22.02.2023 20:24
Написать программу в паскале , которая получает n чисел ( n вводится с клавиатуры) и находит сумму чисел, заканчивающихся цифрой 0...
ПАШАСАШАXAXAXAXXAXA
09.09.2020 02:43
Во время первой мировой войны в действовало особое подразделение, занимавшееся взломом и дешифровкой секретных сообщений. называлось оно комната n (по номеру комнаты, в которой изначально...
Yuki16
19.04.2022 03:38
Можно ли из встроенной памяти фотографии скинуть на карту памяти...
FresAM07
25.09.2020 15:25
Напишите небольшое письмо другу на тему» Сакская королева – талисман (Томирис) . Правильно используйте знаки препинания в конце предложения (вопросительный знак, восклицательный...
maximfz
16.02.2020 17:43
2. Подобрать антонимы к словам: выбежал, тишина, смешно, морозный....
Montyzzzz
16.02.2020 17:43
Тепловая машина получает от нагревателя количество теплоты 5 Дж и отдает холодильнику ЗДж. Каков КПД машины?Дано:Анализ:Решение:...
bomberdire
16.02.2020 17:43
Какие климатообразующие факторы влияют на климат материков Южной Америки и Северной Америки...
naastul2
29.03.2022 20:20
Вправа 1. 1У подані слова вставте, замість крапок, букви. Усі слова розподіліть у 2колонки, залежно від того, скільки букв H ви вставили. Великою буквоюпозначено місце наголосу в...
kamshatsabyr
18.03.2021 16:23
у какова вещества плотность больше у цинка или серебра , бетона или мрамора , бензина или спирта за пример берем 1 кг...
karmazinakata67890
26.01.2021 08:58
Задание 1. ответьте на вопросы. 1. Назовите и охарактеризуйте социальные (экономические, внутриполитические, внешнеполитические, духовные) предпосылки объединения русских земель...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
X : array[1..15] of Real;
i : Byte;
Begin
n:=0;
For i:=1 to 15 do
Begin
Readln(X[i]);
If (sin(X[i])>-0.5) and (sin(X[i])<=0) then n:=n+1;
end;
Writeln(n);
end.