Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
annelya009
08.06.2020 16:34 •
Информатика
Создайте программу которая заполняет массив из 15 элементов случайными целыми числами в диапазоне от 1 до 100 , а затем преобразовывает уменьшая на 5.
Ответ:
asiadancer
16.09.2020 17:16
Var
m : array[1..15] of Integer;
i : Byte;
Begin
For i:=1 to 15 do
Begin
m[i]:=Random(100)+1;
Write(m[i]:10);
m[i]:=m[i]-5;
Writeln(m[i]:10);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lololo781
09.01.2021 21:06
ВРОДЕ ЛЕГКО, НО НЕ УВЕРЕН! Дано изображение. Выбери тип системы счисления. Позиционная система счисления Непозиционная система счисления Унарная...
Hava991111
11.01.2023 02:18
Створити програму табулювання функції для x на проміжку від -2 до 4 з кроком 0,5. (Протабулювати функцію – означає створити таблицю значень функції у вигляді: при х=-2...
ФлэшДевушка
13.10.2022 15:28
кто шарит по информатике завтра должна сдать утром люди ❤️❤️❤️❤️❤️❤️❤️❤️❤️❤️❤️❤️❤️❤️❤️❤️❤️❤️❤️...
Саша030612
12.03.2020 13:38
(х 25) или не ( четное) , . желательно с объяснением, а то я делаю, а в ответах другое....
leramilver
09.06.2022 22:50
Решить что не правельно я делаю. пользователь вводит число с клавиатуры составьте программу которая в случае если дать данное число положительное прибывает к нему 3 а если...
danekhakker
21.08.2021 12:49
pascal вопросы 1. почему существует большое количество алгоритмов сортировок? 2. с какой целью используются простые сортировки, если они характеризуются малой эффективностью?...
димкаа2
16.06.2022 02:14
По какому принципу строится архитектура сетей? ...
Russkikh11
27.01.2022 23:51
Постройте график, на фотографии первый, вот второй: y=sinx-2...
miro4ka4546
04.11.2021 16:04
Решите неравенство Укажите сумму всех целых чисел , не вошедших в ответ...
Mas4323
23.05.2022 00:02
Задание 4. Один ластик стоит 12 руб. Сколько стоят 7 та- КИХ ластиков? Одна ручка Стоит 18 руб. Сколько стоят 5 та-ких ручек? Одна тетрадь стоит 5 руб. Сколько стоят 16...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
m : array[1..15] of Integer;
i : Byte;
Begin
For i:=1 to 15 do
Begin
m[i]:=Random(100)+1;
Write(m[i]:10);
m[i]:=m[i]-5;
Writeln(m[i]:10);
end;
end.