Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Matrixx666
25.08.2021 11:22 •
Информатика
Написать программу вывода на экран натуральных чисел от 1 до n в обратном порядке.
Ответ:
Lerakadyrova
16.09.2020 15:18
N,i:integer; begin readln(n); for i:=n downto 1 do writeln(i); end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Stopnuyk2017
25.10.2022 03:51
29. Выполните предыдущее задание при а = -22 и b = 4. А) c = a % b + bБ) c = a // b + aВ) b = a // bc = a // bГ) b = a // b + bc = a % b + aд) b = a % b + 4c = a...
ArtyomFoshan
17.02.2020 00:31
8. Что выведет эта программа при а = 4, b = 5 ис = 9? print( a , +b , =, с)9. Исправьте ошибки в операторе вывода,print( с , -b , Е, а )чтобы при а = 4, b = 5 и...
Style55
15.05.2022 16:40
4. Вораст Андрея записан в переменной а, а возраст Бориса в переменной b. Нужно опредететь, кто из них старше. Напишите свой вариант решения задачи (не такой, какв...
настя20162003
04.12.2022 07:42
10. Для выражения в предыдущем задании запишите равносильное выражение, без использования операции «НЕ».Mecto LS BBO La TercraДобавьте одну пару скобок так, чтобы...
nosorpg02
25.06.2020 01:12
1.даны два массива: а(5) и в(5). сформируйте из них массив с,предварительно определив его длину,включая попеременно из массива а положительные элементы, а из массива...
kurilovav890
05.04.2020 20:35
Логически продолжить,вроде бы а боюсь ошибиться...
kirillsolodov20
12.03.2020 13:22
Ребят нелр очень надо ((( Дам 14:D...
Br0cHk1
12.03.2020 13:22
Создайте цикл который печатает четные числа до тех пор пока не выведет ваш возраст . если ваш возраст нечетное число создацте цикл котрый печатает нечетные числа...
dfghngh
22.05.2020 07:09
Очень нужно. Решите с дано /формула/ решение. Буду очень благодарна...
jessicakiska
11.09.2022 02:48
Task 3 Choose the correct options and write the tense that you used. 0 Tom was hurting / hurt his foot while he was playing basketball (Past Simple). 1 My granddad...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?