В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Juliyabelyakova
Juliyabelyakova
10.02.2020 15:24 •  Информатика

1.составьте программу вычисления количества трехзначных чисел, которые не кратны 5. 2.составьте программу вычисления двузначных чисел, которые кратны 3.

Ответ:
gidfgwlr
gidfgwlr
02.10.2020 22:46
1)
Program al;
var k,i:integer;
begin
k:=0;
for i:=100 to 999 do
if i mod 5 <>0 then inc(k);
writeln('количество трёхзначных чисел не кратных 5=',k);
readln;
end.

2)
Program al;
var k,i:integer;
begin
k:=0;
for i:=10 to 99 do
if i mod 3 =0 then inc(k);
writeln('количество двузначных чисел  кратных 3=',k);
readln;
end.
0,0(0 оценок)
Ответ:
сел5
сел5
02.10.2020 22:46
Var k,i:integer;
begin
k:=0;
for i:=100 to 999 do
if i mod 5 <> 0 then inc(k);
writeln('количество трёхзначных чисел не кратных 5=',k);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?