В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
LightMAN2017
LightMAN2017
05.08.2022 04:51 •  Информатика

Составьте программу, которая вставляет после первого слова строки s запятую и выводит полученную строку на экран.строка s, состоящая из двух слов, разделенных пробелом, вводится с клавиатуры.

Ответ:
flywitch
flywitch
15.09.2020 11:20
Uses crt;
var s: string; i: integer;
Begin
readln(s);
for i := 1 to length(s) do
if s[i] = ' ' then s[i] := ',';
writeln(s);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?