Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
57Nika57
26.06.2022 10:22 •
Информатика
Составит программу, которая для символа '=' выводит предыдущий и следующий символы. в паскале.
Ответ:
burdyugova48
16.09.2020 10:19
USES CRT;
VAR x,y,z:char;
BEGIN
CLRSCR;
x:='='; {приравниваем переменной х значение '='}
y:=Succ('='); {при приравниваем следующее по порядку}
z:=Pred('='); {при приравниваем предыдущее значение}
Writeln(z,' ',x,' ',y);
READLN;END.
0,0
(0 оценок)
Популярные вопросы: Информатика
sergeygrachev
29.05.2020 16:15
22 Системные оболочки – это: A. специальная кассета для удобного размещения дискет с операционной системой B. специальная программа, упрощающая диалог пользователь – компьютер,...
Диана966666
23.02.2023 05:26
Какая команда будет выполнена после следующих действий? 1. Нажми на вкладку Файл и потом нажми на Сохранить как. 2. В поле Имя файла напиши название презентации, затем нажми...
handaa0615
15.01.2023 06:25
Шифр кодового замка представляет собой последовательность из трех символов, каждый из которых является цифрой от 1 до 4. Сколько различных вариантов шифра можно задать, если...
dilpiztalipova
26.11.2020 23:01
Дана сторона равностороннего треугольника. найдите его высоту (паскаль)...
armodno
19.02.2023 08:35
Как называется программа MSExcel...
skatinyatovna
03.04.2020 12:17
Вкаком названии надо поменять местами две буквы, чтобы название вершины потухшего вулкана, расположеного в нашей стране, превратилось в название горного хребта, расположеного...
05Дарья50
03.04.2020 12:17
Всловах нитки, маленький подчеркни слоги с мягкими согласными звуками....
baumwolle
03.04.2020 12:17
Вчесть экспедиции беллинсгаузена и лазарева дано несколько названий. запиши их.(открытие антарктиды)...
WoRT1
03.04.2020 12:17
3. расставьте пропущенные знаки препинания. 1) павел не спеша направился к двери, но вспомнив что-то вернулся к столу. 2) работая он старался заглушить свою тоску. 3) проходив...
Коугар
03.04.2020 12:17
Выпишите три следующих члена арифметической прогрессии, 1)13; 10; 2) 2x; 3x + 2...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
VAR x,y,z:char;
BEGIN
CLRSCR;
x:='='; {приравниваем переменной х значение '='}
y:=Succ('='); {при приравниваем следующее по порядку}
z:=Pred('='); {при приравниваем предыдущее значение}
Writeln(z,' ',x,' ',y);
READLN;END.