Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
NewRussianGirl
15.02.2023 12:18 •
Информатика
Написать программу в паскале. дана площадь s круга. найти его диаметр d и длину l окружности, ограничивающей этот круг, учитывая, что l = 2·π·r, s = π·r^2 . в качестве значения π использовать 3.14.
Ответ:
жека12рус
19.08.2020 06:46
Program qwer;
uses crt;
var s, r, d, l: real;
Begin
write('Площадь круга: ');
readln(s);
r := sqrt(s / 3.14);
d := r * 2;l := 2 * 3.14 * r;
writeln('Диаметр: ',d);
writeln('Длина окружности: ',l);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
danchik1106
07.01.2022 16:13
На приборе установлены два датчика, на основании показаний которых он включается или не включается. Показания датчиков – это целые числа a и b, по модулю не превышающие 10000....
alino4ka2012
28.11.2022 03:20
Какое значение получит переменная y после выполнения алгоритма?x:=3y:=2∗xy:=y+6y:=y∗xy:=y+7y:=y∗xy:=y+8...
MikiMio
21.08.2021 09:29
2. Какой из выводов является правильным при исполнении скрипта в программе Scratch, по-казанного на рисунке 141?...
alex3942
03.08.2022 07:51
Дан алгоритм для Робота: алг нач нц 25 раз вправо; закрасить кц кон 1. Если левее Робота не встретится препятствий, то, выполнив приведённый выше алгоритм, он переместится...
Nastyacat200809
07.01.2022 07:49
Определи значение переменной a после выполнения фрагмента алгоритма при a=0 и a=13.Ввод аесли a 5 то a:=a+20 иначе a:=a*10всёответ: при a=0 значение переменной a равно= ,...
losangelina23
10.11.2022 08:56
решить задачи по информатике...
настюшка1101
24.10.2020 21:14
Что с телефоном батарея не вытягивается...
ИльяРазумовский214
20.04.2021 01:42
Комектесиндершшш казр Ана жактагы сандарды корсетем 2,3,4,5 комектешши...
akselroddasha
02.05.2023 18:22
Выбрать формулы, содержащие ссылки с абсолютной адресацией ( : 1) =$R$5/6 =R3+K12 =9-$H$2 =J4*L3...
SaneckTupit
14.03.2023 07:08
- Найдите значения выражений: 1) (1 v 1 v 1) & 0 2) 1 v 0 v (1 v 1) 3) (0 v 1) v 1 4) 0 & (1 v 1) v 1 5) ((1 & 0) v (1 v 1)) v (0 & 1)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var s, r, d, l: real;
Begin
write('Площадь круга: ');
readln(s);
r := sqrt(s / 3.14);
d := r * 2;l := 2 * 3.14 * r;
writeln('Диаметр: ',d);
writeln('Длина окружности: ',l);
End.