В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
lewa0131
lewa0131
20.07.2022 04:15 •  Информатика

№1 составить программу: с цикла for пощитать сумму всех трехзначных чисел кратных 4. №2 составить программу: с цикла whiie пошитать сумму чисел кратных 5 из диапозона от 500 до 1000

Ответ:
nastyakholod92
nastyakholod92
16.09.2020 08:52
Первая программа:
program qwer;
uses crt;
var sum,i:integer;
Begin
 sum := 0;
 for i := 100 to 999 do
 if i mod 4 = 0 then sum := sum + i;
 write(sum);
End.
Вторая программа:
program qwer;
uses crt;
var sum, i : integer;
Begin
 sum := 0;
 i := 500;
sum := 0;
while i <1001 do
begin
  if i mod 5 = 0 then sum := sum + i;
  i := i + 1;
end;
write(sum);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?