Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
тяпница13
09.11.2021 12:57 •
Информатика
Дано целое число a, значение которого вводится с клавиатуры. написать программу, которая выводит на экран true , если a не кратно трем и оканчивается нулем false в противном случае.
Ответ:
kattya100
02.10.2020 22:37
Var a:integer;
begin
readln(a);
if ((a mod 3 <>0) and (a mod 10 = 0) and (a div 10>0)) or (a=0) then
writeln ('true')
else writeln ('false');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
rfrfirflehf
20.03.2023 05:12
Составить программу к задаче: Даны катет и гипотенуза прямоугольного треугольника (ввести с клавиатуры). Вычислить значение второго катета. Если значение полученного катета больше...
Романтик123098
09.07.2021 15:26
ПОЖАОУЙСТА с 1 тапс и 2 тапсырманың ең соңғы сөйлемінВыручайте НУЖНО...
AlexxxM1
18.05.2021 08:40
Укажи, в каком виде представлена информация в следующем примере: объявление в газете об аренде недвижимости...
Katyakat20050904
03.02.2023 21:28
(1) В левом столбце выберите понятия, соответствующие словам изправого столбца.Меню Файл... предназначено для выполнения такихдействий, как изменения вида интерфейсапрограммы, размера...
Nina34732
06.05.2020 12:40
Составить таблицу умножения на число n (значение n вводится с клавиатуры; 1≤n≤9). p.s. составить программный код...
marinedzhan000
06.05.2020 12:40
Сахарная свекла содержит 14%сахара. 1 га собирают 30 тонн сахарной свеклы. сколько гектаров надо засеять сахарной свеклой, чтобы получить b тонн сахара?...
catnizamova
06.05.2020 12:40
Кто знает где можно скачть шрифты на телефон бесплатно? *...
ewvyevs
06.07.2022 05:56
Написать программу, выводящую на экран 10 первых чисел, так чтобы каждоепоследующее было в 2 раза больше предыдущего.питон...
aksnov31526
19.02.2022 07:38
60 дать определение словам словам с пунктами (1-4) 1. типы обработки информации. 2. систематизация информации. 3. поиск информации. 4. изменение формы представления информации. ответить...
Pomashка03
06.09.2020 22:21
Сообщение, записанное буквами из 512-символьного алфавита, содержит 100 символов. какой объем информации оно несет? @ @ @ сообщение, записанное буквами из 128-символьного алфавита,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a);
if ((a mod 3 <>0) and (a mod 10 = 0) and (a div 10>0)) or (a=0) then
writeln ('true')
else writeln ('false');
end.