В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составьте программу для решения следующей . цех по ремонту бытовой техники имеет ежедневно прибыль р, с которой платит налог 70%. из оставшейся доли прибыли 30% идёт на развитие производства, а остальное — на заработную плату 8 работникам. выведите среднемесячную зарплату работника. все исходные данные введите с клавиатуры. ответ прикрепите в виде файла в среде pascalabc.

Ответ:
Omniscient1www
Omniscient1www
31.07.2020 06:59
//Пишу с телефона, возможны ошибки
Var p,a,b,c,d:real;
 begin;
 Writeln('Z/p');
 Readln(p);
 Writeln('1-st procent');
 readln(a);
 Writeln('2-st procent');
 readln(b);
 Writeln('Workers');
 Readln(c);
 d:=p/100*(100-a);
 d:=d/100*(100-b);
 d:=d/c;
 Writeln('For every worker:',d);
 end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?