Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
aiiiotbahiiiot
04.01.2021 15:06 •
Информатика
Заполните массив в размерностью 5 элементов положительными и отрицательными целыми числами и выведите его на экран монитора. сохраните программу и оправьте на проверку учителю.
Ответ:
jixeli
31.07.2020 06:56
Var b:array[1..5] of integer;
m:integer;
begin;
randomize;
for m:=1 to 5 do
begin;
b[m]:=random(-10,10);
writeln(b[m]);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
слышала
02.08.2021 10:29
Представьте Римское число mcmlxxII в десятичной системе счисления...
Hyun79
17.02.2023 07:00
Выполнить монтаж презентации значит что это 1. расположить слайды в нужной последовательности 2. применить ко всем слайдам презентации единый дизайн 3. настроить макет для...
12Go12
31.03.2020 08:05
1) Напишите программу, которая вводит номермесяца и выводит название времени года.При вводе неверного номера месяцапрограмма должна вывести сообщение«Такого месяца не существует».2)...
BEAR58
20.12.2022 23:06
Написать на языка паскаль 2. Используйте в программе цикл с предусловием while условие do begin оператор 1 ; оператор 2 ; … end; Выведите на экран значение переменной a....
DimaVlasov1
19.09.2021 12:02
Растровое изображение размером 256 на 128 пикселей и количество цветов равно 64. рассчитайте информационный объект...
severina3
31.10.2022 04:46
Доступ к файлу ftp.jpg. находящемуся на сервере text.net. осуществляется по протоколу ftp. фрагменты адреса файла закодированы цифрами от 1 до 7. запишите последовательность...
swvw
20.07.2022 12:23
Нужны проверочные слова: зимовье,пересадить,лесовичок,посадка...
Настя097343
20.07.2022 12:23
Каждая галактика состоит: а) десятков звезд б) сотен звезд в) тысяч звезд г) миллионов звезд д) миллиардов звезд...
dashameluhova95
20.07.2022 12:23
Поставьте глагол в правильную форму. 1. charles (go) to a picnic with his girlfriend. 2. my brother often (play) computer games. 3. i often (eat) fish. 4. tim always (think)...
Akikora
20.07.2022 12:23
Один из корней уравнения x^2+11x+q=0 равен -3 найти другой корень u q...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
m:integer;
begin;
randomize;
for m:=1 to 5 do
begin;
b[m]:=random(-10,10);
writeln(b[m]);
end;
end.