Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
lizagileva2015
15.08.2020 07:47 •
Информатика
Запишите фрагмент программы вычисления по формуле y=1/x+1
Ответ:
yra221111
31.07.2020 01:57
Pascal:
var x,y:longint;
begin
read (x);
y:=(1/x)+1;
write (y);
end.
C++:
#include <iostream>
#include <cmath>
using namespace std;
int main()
{
int x,y;
cin>>x;
y=1/x+1;
cout<<y;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
АрикаКуцыстова
13.05.2021 14:45
В Питоне Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 6 и оканчивающихся на 4. Программа получает на вход количество...
карина1958
02.06.2023 09:04
На вход алгоритма подаётся натуральное число N. Алгоритм строит по нему новое число R следующим образом: 1) Строится двоичная запись числа N. 2) К этой записи дописываются...
Dalishka808
30.08.2021 10:38
Паша, работая над проектом по географии, создал следующие файлы (перечислены в скриншоте). Укажите полное имя папки, которая останется пустой при удалении всех файлов...
avomilag95
23.02.2020 05:55
На вход алгоритма подаётся натуральное число N. Алгоритм строит по нему новое число R следующим образом: 1) Строится двоичная запись числа N. 2) К этой записи дописывается...
Rameros
23.04.2020 21:05
Придумать 5 не обобщённых причастных оборота...
МудрыйКролик
23.04.2020 21:05
Сколько целых решений имеет неравенство–18 х 174 ?...
gbn2r56
19.09.2021 19:37
Укажите наибольшее число из следуйщих: 1) 3 под корнем11. 2) 10. 3) под корнем 101. 4) 7 под корнем 2...
НастяStar1
19.09.2021 19:37
Вравнобедренном треугольнике авс ас=вс сн=12, ав=10. найти ас...
Асенька2005
19.09.2021 19:37
Как очистить сахар от земли и мусора?...
Аня20171502
19.09.2021 19:37
Угол между основанием равнобедренного треугольника и высотой,проведённого к боковой стороне,равен 19 градусов.найдите углы данного треугольника....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x,y:longint;
begin
read (x);
y:=(1/x)+1;
write (y);
end.
C++:
#include <iostream>
#include <cmath>
using namespace std;
int main()
{
int x,y;
cin>>x;
y=1/x+1;
cout<<y;
}