В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
marina4010
marina4010
04.01.2022 22:43 •  Информатика

Составить программу паскаль. вывести на экран название операции сравнения, соответствующей введенному с клавиатуры символу: > ,< ,=. ответ записать в виде: "была введена операция сравнения-равно".

Ответ:
nenshina
nenshina
02.10.2020 22:30
Var a:char;
begin
write('Введите символы операции сравнения: ');
readln(a);
case a of
  '>' : writeln('Была введена операция сравнения - больше');
  '<' : writeln('Была введена операция сравнения - меньше');
  '=' : writeln('Была введена операция сравнения - равно');
else
  writeln ('Вы ввели непонятные системе символы');
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?