Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
aitbek99
11.08.2021 03:24 •
Информатика
40 ! напишите программу в паскале. даны два ненулевых числа. найти сумму, разность, произведение и частное их квадратов. входные данные: 2 1 выходные данные: 5 3 4 4
Ответ:
fasio46
02.10.2020 22:25
var a,b:real;
begin
readln (a,b);
write(sqr(a)+sqr(b) + ' ');
write(sqr(a)-sqr(b) + ' ');
write(sqr(a)*sqr(b) + ' ');
write(sqr(a)/sqr(b));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Selrr
24.01.2021 14:30
ответьте на вопросы по информатике 20 . #1 вопрос: алгоритм - это: выберите один из 4 вариантов ответа: 1) набор команд для компьютера; 2) отражение предметного мира с знаков...
marius95
24.01.2021 14:30
Кто знаком с ev3 small basic ! при запуске программы из ev3explorer вылезает вот такая ошибка undefined function or property: file.readline at: 5: 22 ps: у меня программа считывает...
вика87
14.01.2020 09:14
Какой обьем информации данных можно перенести по сети за 40 минут на скорости 2 мегабит в секунду, ответ выразить в гигабайтах...
FSoxGy
02.02.2020 03:23
Метеорологическая станция ведет наблюдение за направлением ветра. результатом одного измерения является одно их 8 направлений, которое записывается минимальным количеством бит....
Alilan1
13.10.2021 11:10
Что общего между предметами, изображенными на картинке с точки зрения информатики?...
stockmen
30.11.2020 13:58
Страна Северной Европы известна своими людьми и народным эпосом. Язык обладает благозвучием из-за обилия гласных, а ударение...
mikhuil
30.11.2020 13:58
Эта гористая страна лежит на побережье Адриатического моря, местные жители называют ее Шкиперией. Существует две версии...
yarovikova1981
30.11.2020 13:58
Страна расположена в центре Европы. Она граничит с девятью государствами, и природными границами ее являются два отрезка береговой...
yurijefimow
30.11.2020 13:58
Столица этого государства основана в 1854 г. Город и река, на которой он построен, сохранили название индейского племени, жившего...
Grundyy
30.11.2020 13:58
Унитарная президентская республика, находится на крайнем западе Европы; третье государство после России и США по вкладу в исследования...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln (a,b);
write(sqr(a)+sqr(b) + ' ');
write(sqr(a)-sqr(b) + ' ');
write(sqr(a)*sqr(b) + ' ');
write(sqr(a)/sqr(b));
end.