В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
alekseymedvedev
alekseymedvedev
20.11.2022 10:52 •  Информатика

Составьте программу ,которая заполняет массив а [1..20] случайными целыми числами в диапазоне от 1 до 30 и выводит на экран элементы ,значения которых являются четными и кратными 3.

Ответ:
Daniilsukhankin2014
Daniilsukhankin2014
30.07.2020 23:30
Не знаю сойдет или нет, но как бы эту задачу давно решал.

var a:array [1..20] of integer;
i:integer;
begin
for i:=1 to 20 do 
begin
a[i]:=random(30)+1;
if a[i] mod  3  = 0 then
write (a[i],' ');
end;
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?