Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
mandish02
02.05.2022 16:30 •
Информатика
Дано целое число написать программу выводящую ноль если число меньше нуля или без изменений если больше нуля
Ответ:
varvara273
02.10.2020 22:20
Var n:integer;
begin
write('Введите целое число: ');
readln(n);
if n<0 then n:=0;
writeln(n);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
makismunguran
01.02.2020 15:14
Сданной . условие - составьте программу которая учитывает все варианты, все цифры в четырехзначном числе,положении возрастания затем в порядке убывания и выводит в качестве...
rayhan8888
07.05.2023 23:47
Это важно для меня и сложно, завтра зачет и будут такие , мне, , совершенно не смыслю в этом! к зачету по разделу: основы программирования на паскале 1. составьте программу...
minikolp12344
07.05.2023 23:47
4. переведите двоичное число в десятичную систему счисления и сделайте проверку: 111102 = ? 10( важно у меня зачет)...
школаБийск
07.05.2023 23:47
Вкакой системе счисления десятичное число 67 будет представлено, как 124...
лейла1102
07.05.2023 23:47
Какие числа записаны с римских цифр : mmxvi, clv, cmxlii...
привет6365
05.06.2021 00:50
Какие информационные процессы осуществляются при подготовке к уроку...
RimValeria
05.06.2021 00:50
Срасшифровкой цезаря : расшифруйте , и с шсусыгв тсжcзг...
yakovlev59
20.10.2020 06:28
Срасшифровкой цезаря : расшифруйте , и с шсусыгв тсжcзг...
jiminiry02
22.03.2021 08:31
Вкаком состоянии находится долька яблока если ее можно согнуть и она при этом не ломается...
СоняДемидова1
22.03.2021 08:31
На какие составлящие можно разделить весь наш мир?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите целое число: ');
readln(n);
if n<0 then n:=0;
writeln(n);
end.