Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
surgut186rus
11.06.2020 15:04 •
Информатика
Дан массив. составить программу расчета квадратного корня из любого элемента массива.
Ответ:
Evazaur
02.10.2020 22:08
Какт так
i:=0;
while i*i<>arr[6] do
begin
inc(i);
end;
writeln(i);
0,0
(0 оценок)
Популярные вопросы: Информатика
mrprogemir
10.05.2023 06:36
Как писать программу в паскале для вычисл. силы всемирного тяготения? формула: f=g*m1*m2\r2...
KristinaSchool
29.10.2022 21:17
Сообщение занимает 4592 байтов информации. сколько строк на странице , если символов в каждой строке 41 и использована кодировка юникод?...
Armen200012
29.10.2022 21:17
1).переведите число 68 из десятичной в двоичную. 2).переведите число 771 из десятичной в двоичную. 3).переведите число 110101 из двоичной в десятичную. 4).переведите число 1101001100...
Karinarikfeeet
29.10.2022 21:17
Проведи оси симметрии у фигур и предметов...
настя7176
05.05.2021 06:05
1. сформировать внутреннюю и внешнюю файл-функцию. //задан одномерный массив,вывести на печать все элементы, которые равны первому. const n=5; var a: array[1..n] of integer; i: integer;...
код127
05.05.2021 06:05
Девочки аня, даша и варя купили себе флешки синего, белого и красного цветов. на вопрос у кого из них какая флешка, одна из девочек ответила: у ани флешка синяя, у даши - не синяя,...
Shock228ru
05.05.2021 06:05
Сформировать массив содержащий 15 случайных целых чисел, принадлежащих промежутку [0; 8] и преобразовать элементы массива по следующему правилу: к четному прибавить 1, а нечетное...
555Фрайлисия555
02.07.2021 05:45
Чему равен 1 Мбайт 1.100000бйт 2.1024 бай 3.1024кбайт 4.1000байт...
guldanaramazan
12.03.2020 13:47
Сна pascal, я не понимаю как реализовать это...
sini1
22.02.2022 00:41
1. С какими проблемами столкнулось британское общество в 1920-1930-е гг.? Какие пути выхода из кризиса 1929-1933 гг. сумело найти руководство страны? 2. В чём проявился экономический...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i:=0;
while i*i<>arr[6] do
begin
inc(i);
end;
writeln(i);