В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ОВОВОВОВо
ОВОВОВОВо
21.11.2021 06:13 •  Информатика

По информатике надо.напишите программу. знайти середнє арифметичне перших 15 натуральних чисел с while

Ответ:
Tinochka173
Tinochka173
30.07.2020 18:42
Program summa;
var a, b: integer;
begin
b:=0;
while (a<=15) do begin
b:=a+b;
a:=a+1;
end;
writeln('среднее арифметическое => ',b/15);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?