Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kseniatrof
02.04.2021 01:08 •
Информатика
Решить информатику составить "программу паскаль" 1.определить принадлежит ли точка а(х) отрезку [-5; 7]
Ответ:
ogiifutball
30.07.2020 18:17
Var a,b,c,e: integer;
begin
writeln('введите интервал');
read(b,c);
if (b>c) then begin e:=b; b:=c; c:=e; end;
writeln('введите число');
readln(a);
if ((b<=a) and (c>=a)) then writeln('входит') else writeln('не входит');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Маруся200117
03.08.2021 09:02
Известно что в ящике лежат 20 шаров. из них 10 черных, 5 белых, 4 желтых и 1 красный. какое количество информации несут сообщение о том что из ящика случайным образом достали...
anuta20071
03.08.2021 09:02
2. для хранения растрового изображения размером 32х32 пикселя отвели 512 байтов памяти. каково максимально возможное число цветов в палитре изображения? 1) 82) 23) 164) 3....
merlinina74
19.07.2022 08:10
Водномерном массиве а(к) хранятся результаты социологического опроса, напишите программу для подсчета кол-ва результатов отклоняющихся от среднего не более чем на 7% кол-во...
Dangssa
19.07.2022 08:10
Написать программу-таймер, которая по истечении заданного промежутка времени, величина которого вводится с клавиатуры, выдает звуковой сигнал....
коротенко87
06.02.2020 12:52
Ученики 9 класса собрали макулатуру. в сборе приняло 15 человек. известно,сколько кг собрал каждый. сколько всего макулатуры собрали . (pascal)...
wfew
06.02.2020 12:52
Перевести из 10 системы счисления в 8,6,2: а) 948 б) 763....
irinakholod
06.02.2020 12:52
Семиклассница оля придя домой после школы и немного отдохнув решила выполнить . она включила компьютер, и решила первым делом сделать презентацию к докладу по биологи.после...
anlevytska
26.08.2020 15:00
Найдите координаты точки пересечения прямой y = 4\3x+12 с осью Ох...
zontikmily
26.08.2020 15:00
У заданому рівнянні 2а+7b = 30 вирази змінну а через змінну b....
kryganavika2006
20.12.2020 06:08
Предприятие производит и продает однородную продукцию. За год было продано 10000 шт. по цене 450 руб. за единицу. Себестоимость проданной продукции составляет 2 000 000 руб....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('введите интервал');
read(b,c);
if (b>c) then begin e:=b; b:=c; c:=e; end;
writeln('введите число');
readln(a);
if ((b<=a) and (c>=a)) then writeln('входит') else writeln('не входит');
end.