В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
gennadiiyy
gennadiiyy
07.09.2021 02:49 •  Информатика

№1. составить программу, выполняющее следующее : дана строка символов. найти количество слов, начинающихся на букву ≪б≫ №2. составить и отладить программу, выполняющую следующее . заменить цифру ≪3≫.во введенной строке на ≪5≫. №3. составить и отладить программу, заменяющую во введенном строковом выражении указанную подстроку нужным числом значением в строковом представлении. a^ x,где x и a-числа. составить программы и блок схемы

Ответ:
NikuSonada
NikuSonada
02.10.2020 22:01
Первую программу я уже писала. программа 2
program ggh;
var s:string; i:byte;
begin
writeln ('введите строку');
readln(s);
for i:=1 to length(s) do
if s[i]='3' then s[i]:='5';
writeln('s=',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?