Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Polina2050
01.06.2023 04:23 •
Информатика
Цена оценки за составить программу: ученик в первый день выучил 25 слов, в каждый последующей день, он выучивал на 5 слов больше. сколько слов выучит через месяц (30 дней) ?
Ответ:
Znanija111tHtn
30.07.2020 11:23
Var i,n,m: integer;
begin
n:=25;
m:=25;
for i:=1 to 29 do
begin
m:=m+5;
n:=n+m;
end;
writeln('число слов за месяц: ',n);
end.
2925 слов
0,0
(0 оценок)
Популярные вопросы: Информатика
VeZun4ik
06.06.2021 10:28
Программа в Си В main() используя указатель на указатель выделить память и ввести матрицу целых чисел. В функции под главной диагональю обнулить все совпавшие элементы...
Дима566779
15.07.2020 06:34
решить задачи на сильвер тест очень надо:1. Банка варенья Кролик Клевер и принцесса София нашли рецепт вишневого варенья. Рецепт вишневого варенья достаточно прост:...
arasukirina6
28.08.2022 00:54
Если увеличить разрядность и частоту дискретизации то: 1. качество звука в цифровой форме ухудшится2. качество звука в цифровой форме улучшится3. качество звука в цифровой...
Eugene032
29.12.2021 13:51
Ертай нарисовал изображение с Перечислите 4инструмента, которые применилЕртай линияовалзаливкатекстлупапрямоугольникромб...
mugenovak
15.02.2021 05:03
Для кружка рисования Айжан создала в таблице модель расчета покупок. Целью моделирования было выяснить стоимость покупки.Какую формулу Айжан применила вячейке D2?ABD1...
Dasha555m
21.09.2021 08:34
Краткое содержание мальчик девочку искал...
Retro2122
21.09.2021 08:34
Подумай чем отличается батыр от богатыря и в чем их объединение...
Дания29
21.09.2021 08:34
Вчём отличается животная клетка от растительной? где находятся органоиды? какие функции они выполняют? какая у них структура?...
ac123sjdjhdndndndh
21.09.2021 08:34
Почему эукариочические клетки, который потеряли ядро, не к делению?...
BEM007
21.09.2021 08:34
Выполнить пунктуационный разбор предложения: учитель разговаривает не касательно другой темы....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
n:=25;
m:=25;
for i:=1 to 29 do
begin
m:=m+5;
n:=n+m;
end;
writeln('число слов за месяц: ',n);
end.
2925 слов