В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
danil3331116
danil3331116
04.05.2023 23:57 •  Информатика

Составьте программу , которая вычислит и выведет на экран сумму всех трехзначных чисел вычислите во сколько раз пропал легче или тяжелее воздуха,какова масса 1л пропала при норм условиях

Ответ:
артиик
артиик
02.10.2020 21:47
1)
program test;
var
  sum,i:integer;
begin
  for i:=100 to 999 do sum:=sum+i;
  writeln(sum);
end.
2)
program test;
const
  air=1.225;
  propan=1.872;
begin
  writeln('Пропан тяжелее воздуха в ',propan/air,' раз.');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?