Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Olga75aella
11.04.2023 03:58 •
Информатика
Составить программу вычисления n! (n факториал) f=n! =1*2*3*4* 8 класс паскаль абс
Ответ:
Anyablack11
30.07.2020 06:23
Var a,b,c:integer;
begin
write('Введите число ');
readln(a);
b:=1;
c:=1;
while c<=a do
begin
b:=b*c;
c:=c+1
end;
write('Факториал числа ',a,' равен ',b)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Xamelion11
30.01.2021 12:04
Составить программу, которая подсчитывает количество четных чисел,количество нечетных чисел, сумму и среднее арифметическое в последовательности которая закачивает...
Ларибум
30.01.2021 12:04
Склавиатуры вводится l целых чисел. подсчитать кол-во печатных чисел и произведение положительных...
приветпрррррр20246р
30.01.2021 12:04
Запишите на языке паскаль программу которая перемножает числа от 1 до 10 и выводит на экран полученный результат...
danul1414
09.09.2022 15:49
Шестнадцатеричная система счисления числа 98...
тошка12
09.09.2022 15:49
На вход программе два целых числа m и n, по модулю не превосходящие 106. если m делится на n или n делится на m, то требуется вывести 1, в противном случае - любое...
katyu1234
02.12.2022 03:46
Составить программу в паскале. поручик ржевский целится из пистолета в мишень на расстоянии 50 метров. руки его трясутся после вчерашнего. мишень - это круг радиусом...
diana6k3
01.04.2020 08:59
Сообщение на тему как оценить смысл информации фастом за 20...
AVRORA444
20.06.2021 17:19
По информатике задали провести урок тема: информатика и информация я слоупок посоветуйте что делать(( я совершенно не имею педагогических...
Hackerywka
20.06.2021 17:19
Для подключения компьютера к локальной сети используют...
horsa
03.07.2021 10:06
Ужени есть доступ к сети интернет по высокоскоростному одностороннему радиоканалу, обеспечивающему скорость получения им информации 218 бит в секунду. у пети нет скоростного...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите число ');
readln(a);
b:=1;
c:=1;
while c<=a do
begin
b:=b*c;
c:=c+1
end;
write('Факториал числа ',a,' равен ',b)
end.