В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
aurantiuma
aurantiuma
26.04.2023 10:18 •  Информатика

:дан массив из 20 элементов заполненный случайными целыми числами из интервала[-10; 10].выведите этот массив в строку и найдите наибольший элемент среди отрицательных элементов массива

Ответ:
drewetova
drewetova
30.07.2020 01:46
//PascalABC.NET
var
a: array [1..20] of integer;
i,n:integer;
begin
n:=-10;
for i:=1 to 20 do begin
A[i]:=(random(20)-10);
write(a[i],' ');
if (a[i] > n) and (a[i] < 0) then n:=a[i];
end;
writeln;
writeln('Наибольший элемент среди отрицательных: ',n);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?