Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
karinkaloseva2003
01.01.2022 20:44 •
Информатика
—написать программу пересчета величины временного интервала, заданного в минутах, а величину, выраженную в часах и минутах. решить через паскаль абс
Ответ:
AllRay1
02.10.2020 21:46
Program p1;
var a,b,c: integer;
begin
writeln ('Введите количество минут');
readln (a);
b:=a div 60;
c:=a mod 60;
writeln ('в часах: ',b,', в минутах: ',c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
megastas777
14.07.2021 19:41
Найди ошибки во фрагменте программы по строчкам …. А:=4; Writein (Значение с=, с) Write (“Молодец,”); Readln; End....
Makc920
10.11.2022 15:06
Задачи на цикл while. Напишите программу, которая получает на вход число n и выводит все цифры от 0 до n. Гарантируется, что...
dgostishev
03.06.2020 22:31
2. Растровое изображение размером 512 х 720 пикселей занимает не более 90 кбайт памяти. Определите максимальное возможное число цветов в палитре. 3. Монитор с разрешающей х 768 пикселей...
nastyamihasik9
11.04.2021 13:54
Виконай лінійний алгоритм. Дано число 56. Помнож на 4. Додай 19. Помнож на 3. Відніми 21....
rik172
18.11.2020 14:56
Задача по информатике: (PascalABC) Получить случайным образом N целых чисел, и найти их сумму. (функцией большое !...
Юлия250501
11.05.2021 10:08
(В)дали (не)сколько лё_ких круж_вных шаров (с,з)грудились в тёмную кучу и куча, медленно перевал_ваясь, катит?ся к камню....
amino4ka290805
01.11.2022 11:26
Определите общее количество информации в битах байтах килобайтах которые содержатся в вашей фамилии имени отчестве Аюпава Эльнара Фанилевна...
GAGHHy
10.08.2022 21:18
Массив из 20 чисел задан датчиком случайных чисел на интервале (-28;-53) вывести на экран 8,12,19 элемент массива...
18Tanya
18.05.2021 04:21
Нарисуйте фигуру, которая получится после выполнения программы использовать Чертежник алг рисунок нач . нц 5 раз • фрагмент . сместиться на вектор (2,0) . ки кон алг фрагмент Нач...
rederemin2006
28.12.2021 13:59
Как находить числа Через условный оператор if Пример: Пользователь вводит число кол-во чисел n и сами числа пишутся с новой строчки...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c: integer;
begin
writeln ('Введите количество минут');
readln (a);
b:=a div 60;
c:=a mod 60;
writeln ('в часах: ',b,', в минутах: ',c);
end.