В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
FriskDreemurr1
FriskDreemurr1
01.01.2022 20:44 •  Информатика

Максимум ! в паскале: составить программу, определяющую сколько раз число k встречается среди элементов массива а (5). число и массив ввести с клавиатуры.

Ответ:
максим13011
максим13011
02.10.2020 21:38
program project1;
uses
crt,math;
const
n=3;
var  
s:real; 
 i,j,f:byte;  
a:array [1..n, 1..n] of integer;
begin 
 for i:=1 to n do  
begin 
 for j:=1 to n do
  begin 
 write('vvedite ',i,'.',j,' cifru ');readln(a[i,j]); 
  end; 
 end;
  for i:=1 to n do  
begin 
 for j:=1 to n do
  begin 
 if (a[i,3]=1) then  inc(f);  
end; 
 end;
 writeln('1 vstrechaetsya: ',f:2,' raz'); 
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?