В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Айка1111116789
Айка1111116789
23.07.2020 14:17 •  Информатика

Написать программу решающую : 1. напечатать таблицу перевода расстояний в дюймах в сантиметрах (1 дюйм=2,54 см) для значений от 1 до 10 дюймов с шагом 1.

Ответ:
Kulimshina
Kulimshina
30.07.2020 00:01
Program p1;
var d:integer;
    s:string;
begin
for d:=1 to 10 do
begin
  if d>1 then s:='а';
  if d>4 then s:='ов';
  writeln(d,' дюйм',s,' = ',(d*2.54),' сантиметров');
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?