В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Dimastem
Dimastem
14.01.2020 10:51 •  Информатика

Написать программу вычисления площади треугольника, если известна длина основания и высота. ниже представлен рекмндуемый вид экрана во время работы программы. вычисление площади треугольника. введите исходные данные: основание (см) - 8.5 высота (см) - 10 площадь треугольника: 42.50 кв. см

Ответ:
inessa30
inessa30
02.10.2020 21:34
Program lol; 
var a,h,s:real; 
begin 
writeln ('Введіть сторону'); 
readln (a); 
writeln ('Введіть висоту'); 
readln (h); 
s := 0.5*a*h; 
writeln ('Площа трикутника: ' ,s,'кв см'); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?