В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
morgo19
morgo19
14.01.2020 10:51 •  Информатика

Нужно написать программу - даны числа a,b,c.составить программу вводящую их в убывающем порядке

Ответ:
katyu1234
katyu1234
29.07.2020 22:52
Var  a, b, c: integer;
begin  Writeln('Введите первое число');  readln(a);  Writeln('Введите второе число');  readln(b);  Writeln('Введите третье число');  readln(c);  if (A > B) and (A > C) and (B > C) then Writeln(a, b, c) else   if (B > A) and (B > C) and (A > C) then Writeln(b, a, c) else  if (C > A) and (C > B) and (B > A) Then writeln(c, b, a) else  if (A > B) AND (A > C) AND (C > B) THEN WRITELN(A, C, B) ELSE  if (B > A) AND (B > C) AND (C > A) THEN WRITELN(B, C, A) ELSE  if (C > A) AND (C > B) AND (A > B) THEN WRITELN(C, A, B);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?