В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
1luvash
1luvash
16.07.2021 04:52 •  Информатика

1. составить программу, которая каждый элемент массива увеличивает на его порядковый номер.

Ответ:
Максим5955
Максим5955
29.07.2020 21:50
Program p1;
var a:array[1..10] of integer;
    i:integer;
begin
randomize;
for i:=1 to 10 do a[i]:=random(10);
writeln('Массив:');
for i:=1 to 10 do writeln('a[',i,']=',a[i]);

for i:=1 to 10 do a[i]:=a[i]+i;
writeln('Результат:');
for i:=1 to 10 do writeln('a[',i,']=',a[i]);

end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?