В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Fadasa
Fadasa
03.06.2023 10:47 •  Информатика

Написать программу. даны 3 числа (a,b,c) опркделить кол-во делящихся на 5! нужна !

Ответ:
ramazancheh20
ramazancheh20
26.05.2020 14:33

program lol;

var a,b,c,l:integer;

begin

read (a);

read (b);

read (c);

l:=0;

if a mod 5 = 0 then l:=l+1;

if b mod 5 = 0 then l:=l+1;

if c mod 5 = 0 then l:=l+1;

writeln (l);

end.

*проверил в паскале

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?