В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
krictina1959
krictina1959
06.03.2022 12:22 •  Информатика

составить программу, которая вводит с клавиатуры один символ и выводит на экран два символа стоящие до и после этого символа.

Ответ:
Травка58
Травка58
29.07.2020 21:20
Var Ch : Char;
Begin
  Readln(Ch);
  Writeln(Chr(Ord(Ch)-1),Chr(Ord(Ch)+1));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?