Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
1FACE1
09.08.2022 12:26 •
Информатика
Составьте алгоритм и программу y=x+sin50° , где x=a^2+b^2 , , надо
Ответ:
allaaleksandro1
02.10.2020 21:24
Вроде бы так:
program pr1;
var
a,b,x,y:real;
begin
readln(a,b);
x:=a*a+b*b;
y:=x+sin(50);
writeln(y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Minecraftserver34
02.02.2022 02:13
Какими свойствами должен обладать алгоритм...
daridolgova
02.02.2022 02:13
2. уточните, каков объём оперативной памяти компьютера, к которому вы имеете доступ дома. сколько страниц текста можно разместить в памяти этого компьютера (на странице...
deniskupriyano
17.03.2021 01:59
Напишите программу, которая определяет, верно ли, что введённое число -– трёхзначное. входные данные: входная строка содержит единственное натуральное число. выходные...
ushanoval
17.03.2021 01:59
Полная форма записи алгоритма ветвления описывается if then (операция); if else (операция); if then (операция1) else (операция2)...
viahseslav
19.11.2021 17:48
Спо даны 2 числа a/b (знак деления), которые являются обыкновенной дробью. сократите дробь насколько это возможно. нужно написать программу на языке си++. ! в школе мы...
nz010
19.05.2020 23:35
Массивы определите и запишите, какая операция обработки массива описана в данной программе, например: подсчитывается количество положительных чисел и т.д. * дайте ответ....
Джека11111окш
25.01.2021 02:48
Как записать функцию не (a или b) в екселе?...
chernenkopolina
20.01.2020 20:55
Определите значение переменной a после выполнения следующего фрагмента программы (a и b): a: =291; b: =2*(a div 10); a: =a-b*2; a: =a mod 100;...
titomeister
17.12.2021 07:52
Создать сайт на любую тему главная страница и пару переходов, создать в блокноте либо в frontpage...
pomogitepz3
17.12.2021 07:52
задан двухмерный массив целых чисел а размером n на м, состоящий из отрицательных и положительных элементов. найти количество отрицательных элементов и их сумму. вывести...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program pr1;
var
a,b,x,y:real;
begin
readln(a,b);
x:=a*a+b*b;
y:=x+sin(50);
writeln(y);
end.