В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
matveye234
matveye234
15.05.2020 17:06 •  Информатика

Составить программу которая покажет, существует ли треугольник с углами а, б и с.

Ответ:
chepelenkosivun
chepelenkosivun
29.07.2020 18:17
Program p1;
var a,b,c:real;
begin
writeln('Введите a');readln(a);
writeln('Введите b');readln(b);
writeln('Введите c');readln(c);
if((a<(b+c))and(b<(a+c))and(c<(a+b))) then writeln('Треугольник существует') else writeln('Треугольник не существует');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?