В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
glebik28898
glebik28898
29.09.2020 09:48 •  Информатика

Язык программирования с++ даны числа в,с и d. составить программу вывода произведения,квадратов,кубов и корней квадратных этих чисел.

Ответ:
ProstoSashaProsto
ProstoSashaProsto
29.07.2020 17:29
#include <iostream>
#include <math.h>
 
using namespace std;

int Math(double a) {
    cout<<a*a<<", "<<a*a*a<<", "<<sqrt(a)<< endl;
    return 0;
}

int main() {
    double a,b,c;
    cin>>a>>b>>c;
    cout<<"a*b*c="<<a*b*c<<endl;
    Math(a); Math(b); Math(c);
    //system("PAUSE");
    return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?