Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
pomogitmneaaaa
17.01.2021 20:57 •
Информатика
Информатика 8 класс. даны действительные числа a, b, c. составьте программу для вычисления значения max(a+b,c)-min ( a+c,b)
Ответ:
lisyono525
29.07.2020 16:23
Var
A,B,C,M:real;
Begin
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
Write('C = ');ReadLn(C);
if A+B > C then M:=A+B
else M:=C;
if A+C > B then WriteLn('max(A+B,C)-min(A+C,B) = ',M-B)
else WriteLn('max(A+B,C)-min(A+C,B) = ',M-A+C)
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
MishaChaos1
29.12.2021 05:00
Линейное программирование 1. каким служебным словом начинается программа? a) while; b) begin; c) program; d) write. 2. какое слово используют для описания переменных величин...
norbyss32
20.12.2021 09:48
Цикл в фрагменте программы a:=1;b:=1;while a+b 8 dobegina:=a+1; b:=b+2end;выполнится:3 раза1 раз2 раза0 раз...
Клита
09.09.2020 21:56
В программе Scratch представлен фрагмент спрайта» источник Солнца , состоящий из скриптов. Напишите действия, выполняемые спрайтом источник солнца»...
GreenDiamonds
06.04.2021 01:26
Запиши существительные множественного числа в родительном падиже.укажи их род и склонение.выдели окончания поставь ударение...
coldon
06.04.2021 01:26
Сочинить стихотворение: на голубом, до позднего вечера, к пожилой женщине,могучим запахом, с молодой осиной, белым одеялом....
alinasastun0
06.04.2021 01:26
20 найдите сумму бесконечной прогрессии, если 1) b3=4, b5=2 2) b1+b2=20, b2+b4= 20/3...
elyavlasova
06.04.2021 01:26
Первая и вторая бригады построят коттедж за 12 месяцев, вторая и третья бригады за 10месяцев, первая и третья бригады за 15 месяцев. засколько месяцев построят коттедж...
YuliaMarho
06.04.2021 01:26
Составьте уравнения реакций водорода: а) с оксидом железа (ii), б) с оксидом железа (iii), в) с оксидом свинца (ii), г) с оксидом олова (iv)....
lerafomina2004
06.04.2021 01:26
Представить в виде многочлена 1)(y-4)(y+6) 2)(4a+1)(2a-3) 3)(2y-b)(4y+3b) 4)(a-3)(a²-5a+10)...
Вквквквквк
06.04.2021 01:26
Какова вероятность того что при бросании 2 кубиков сумма выпавщих очков равна 4...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
A,B,C,M:real;
Begin
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
Write('C = ');ReadLn(C);
if A+B > C then M:=A+B
else M:=C;
if A+C > B then WriteLn('max(A+B,C)-min(A+C,B) = ',M-B)
else WriteLn('max(A+B,C)-min(A+C,B) = ',M-A+C)
End.