В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

1.составить программу вычисления суммы нечётных чисел от 1 до 100 2.составить программу,которая находит суммуквадратов чисел от 1 до 100

Ответ:
liliaseeee
liliaseeee
29.07.2020 15:50
Задание первое, решение на Pascal:

var
  c, i, sum: integer;

begin
  sum := 0;
  for i := 1 to 100 do
  begin
    c := i mod 2;
    if (c = 0) then sum := sum + i;
  end;
  writeln('Сумма нечётных чисел от 1 до 100 равна ', sum);
end.

Задание второе, решение на Pascal:

var
  i, sum: integer;

begin 
sum := 0;
  for i := 1 to 100 do
  begin
    sum := sum + sqr(i);
  end;
  writeln('Сумма квадратов чисел от 1 до 100 равна ', sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?